Sluggish

Having trouble posting, Forum not behaving, Not sure where to post, and all other forum related questions.
User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Sluggish

Post by SusieH » January 2nd, 2016, 12:46 pm

Is it me or is the site a bit sluggish this morning?


Took ages to log in and then I put the wrong password in - well it's this flipping keyboard - which I hasten to add i'm quite getting used to now - but it still took ages. And after posting and clicking submit some are whizzing through, others are really slowwwwww :???: :???:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

User avatar
Sunseaker
Site Admin
Site Admin
Posts: 12584
Joined: November 17th, 2003, 10:59 pm

Re: Sluggish

Post by Sunseaker » January 2nd, 2016, 9:58 pm

:???: Mine is ok but I know it is sometimes very flippin slow :evil:
I only let him think he's in charge.

User avatar
ladyrose
Moderator
Moderator
Posts: 22889
Joined: March 26th, 2005, 12:18 pm

Re: Sluggish

Post by ladyrose » January 3rd, 2016, 11:13 am

I have been having trouble too :???:

User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Re: Sluggish

Post by SusieH » January 3rd, 2016, 2:57 pm

Still sluggish this morning :???: :roll:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

User avatar
watta
Support Team
Support Team
Posts: 32904
Joined: May 29th, 2005, 5:36 pm

Re: Sluggish

Post by watta » January 3rd, 2016, 3:41 pm

Yep, same here today. :roll: :roll:

Alan
:cool:
:supz: :dream: :c9: :c9:

User avatar
watta
Support Team
Support Team
Posts: 32904
Joined: May 29th, 2005, 5:36 pm

Re: Sluggish

Post by watta » January 7th, 2016, 10:31 pm

Hi, and is anyone encountering problems getting onto the site this evening????. After I used the F5 key and a re-boot, it would appear to be ok this now.
Before I was receiving a message:-

SYSTEMS ERROR..

Any ideas Steve?????. :roll:

Alan
:cool:
:supz: :dream: :c9: :c9:

User avatar
ladyrose
Moderator
Moderator
Posts: 22889
Joined: March 26th, 2005, 12:18 pm

Re: Sluggish

Post by ladyrose » January 8th, 2016, 10:22 am

Yup press F5 again :lol: :lol: :lol:

User avatar
watta
Support Team
Support Team
Posts: 32904
Joined: May 29th, 2005, 5:36 pm

Re: Sluggish

Post by watta » January 8th, 2016, 2:44 pm

Ok Rose.

Seems to be aok today and very fast at loading. :finga: :finga:

Alan
:cool:
:supz: :dream: :c9: :c9:

User avatar
Slartibartfast
Site Admin
Site Admin
Posts: 28404
Joined: November 13th, 2003, 7:28 pm

Re: Sluggish

Post by Slartibartfast » January 8th, 2016, 3:27 pm

Its not your puter Alan and pressing "F5" will not help.

I have just come off the phone with my hosting provider who have agreed to move the sites database to a new server which they assure me will solve the long load times and internal server errors.

This should be completed in the next 12 - 24 hours.
I claim no responsibility for the following disclaimer.
All opinions are my wife's; I have none. (In my opinion.)

User avatar
watta
Support Team
Support Team
Posts: 32904
Joined: May 29th, 2005, 5:36 pm

Re: Sluggish

Post by watta » January 8th, 2016, 5:43 pm

Ok and thanks Steve. :finga: :smile:

Alan
:cool:
:supz: :dream: :c9: :c9:

Post Reply