Sllooooowwwwww

Having trouble posting, Forum not behaving, Not sure where to post, and all other forum related questions.
glensibs
5 Star Supporter
5 Star Supporter
Posts: 289
Joined: March 1st, 2010, 1:23 pm

Sllooooowwwwww

Post by glensibs » July 7th, 2016, 10:12 am

Is it me? The forum seems to be running mind numbingly slow today. I've tried two devices using Google, Chrome and Safari. Checked the broadband speed, everything else seems to be ok.

Is it French air traffic control again?

John Connelly
7 Star supporter
7 Star supporter
Posts: 1581
Joined: November 30th, 2003, 12:20 pm

Re: Sllooooowwwwww

Post by John Connelly » July 7th, 2016, 10:32 am

It's been slow for me since last night but seems to have perked up a bit now :grin:
It's nice to be important but it's more important to be nice :gmb:

User avatar
Slartibartfast
Site Admin
Site Admin
Posts: 28402
Joined: November 13th, 2003, 7:28 pm

Re: Sllooooowwwwww

Post by Slartibartfast » July 7th, 2016, 11:37 am

I do know about this and have contacted my hosting co.
I claim no responsibility for the following disclaimer.
All opinions are my wife's; I have none. (In my opinion.)

User avatar
watta
Support Team
Support Team
Posts: 32902
Joined: May 29th, 2005, 5:36 pm

Re: Sllooooowwwwww

Post by watta » July 7th, 2016, 12:35 pm

Ok Steve. Yes it was extremely slow last night, but this now it is back to its normal very quick speed. :finga:

Alan
:cool:
:supz: :dream: :c9: :c9:

glensibs
5 Star Supporter
5 Star Supporter
Posts: 289
Joined: March 1st, 2010, 1:23 pm

Re: Sllooooowwwwww

Post by glensibs » July 7th, 2016, 1:21 pm

Yep, it's back to normal now. Whatever that is.

User avatar
Lizc
6 Star Supporter
6 Star  Supporter
Posts: 847
Joined: June 19th, 2012, 9:52 pm

Re: Sllooooowwwwww

Post by Lizc » July 7th, 2016, 2:22 pm

Seems like it was a widespread problem. I couldn't log in this morning so I switched the hub off and on. All ok now :grin:

User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Re: Sllooooowwwwww

Post by SusieH » July 7th, 2016, 4:53 pm

Everything was slow for me last night, got so fed up switched off :evil: :evil: I thought it was our stupid old puter :evil:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Re: Sllooooowwwwww

Post by SusieH » December 3rd, 2016, 10:00 pm

Is there any problem with the site?

It's been very sluggish for me most of the week. I just put that joke in General and it wouldn't submit. Ended up coming right out of the site and going back in :evil:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

User avatar
watta
Support Team
Support Team
Posts: 32902
Joined: May 29th, 2005, 5:36 pm

Re: Sllooooowwwwww

Post by watta » December 4th, 2016, 12:36 am

No problem on mine. :smile: Try F5 key a few times and maybe that will help .

Alan
:cool:
:supz: :dream: :c9: :c9:

User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Re: Sllooooowwwwww

Post by SusieH » December 4th, 2016, 5:15 pm

I think it's me flipping broadband to be honest, it's ploppy poo :evil: :evil: :evil:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

Post Reply