Well it's working again

Having trouble posting, Forum not behaving, Not sure where to post, and all other forum related questions.
User avatar
Lizc
6 Star Supporter
6 Star  Supporter
Posts: 847
Joined: June 19th, 2012, 9:52 pm

Well it's working again

Post by Lizc » July 23rd, 2017, 5:55 pm

Haven't had email notifications for weeks and then about 10 minutes ago I got about 20, the earliest dated 22/6/17 :lol:

User avatar
Lizc
6 Star Supporter
6 Star  Supporter
Posts: 847
Joined: June 19th, 2012, 9:52 pm

Re: Well it's working again

Post by Lizc » July 23rd, 2017, 6:16 pm

OMG just had another 12 emails up to the 12/7/17 :shock: I expect the rest from the 12th are on their merry way :grin:
Bet the the ISP stops forwarding them like they did last time

User avatar
watta
Support Team
Support Team
Posts: 32902
Joined: May 29th, 2005, 5:36 pm

Re: Well it's working again

Post by watta » July 23rd, 2017, 7:29 pm

Well Liz, you are lucky as I get none. :roll: :roll:

Alan
:cool:
:supz: :dream: :c9: :c9:

John Connelly
7 Star supporter
7 Star supporter
Posts: 1581
Joined: November 30th, 2003, 12:20 pm

Re: Well it's working again

Post by John Connelly » July 23rd, 2017, 7:53 pm

I'm getting loads of notification emails now too :shock:
It's nice to be important but it's more important to be nice :gmb:

User avatar
Slartibartfast
Site Admin
Site Admin
Posts: 28402
Joined: November 13th, 2003, 7:28 pm

Re: Well it's working again

Post by Slartibartfast » July 23rd, 2017, 11:35 pm

Blocked pipe??
I claim no responsibility for the following disclaimer.
All opinions are my wife's; I have none. (In my opinion.)

User avatar
Lizc
6 Star Supporter
6 Star  Supporter
Posts: 847
Joined: June 19th, 2012, 9:52 pm

Re: Well it's working again

Post by Lizc » July 24th, 2017, 11:46 am

Slartibartfast wrote:
July 23rd, 2017, 11:35 pm
Blocked pipe??
That's what I thought :lol:

User avatar
SusieH
Moderator
Moderator
Posts: 53396
Joined: January 3rd, 2004, 8:06 pm

Re: Well it's working again

Post by SusieH » July 24th, 2017, 6:40 pm

I don't get none either :lol: :lol:
I'll stop moaning, when you give me a pay rise this :arms: big


Image

:nonono: SITE POLICE - REMEMBER i'm watching you :nonono:

User avatar
watta
Support Team
Support Team
Posts: 32902
Joined: May 29th, 2005, 5:36 pm

Re: Well it's working again

Post by watta » July 24th, 2017, 7:32 pm

Well simples Susie - call out the RAC. :lol: :lol: :lol: :lol: :lol:

Alan
:cool:
:supz: :dream: :c9: :c9:

User avatar
Slartibartfast
Site Admin
Site Admin
Posts: 28402
Joined: November 13th, 2003, 7:28 pm

Re: Well it's working again

Post by Slartibartfast » July 24th, 2017, 11:15 pm

If you all could let me know if you are still receiving them or if they stop, thanx.
I claim no responsibility for the following disclaimer.
All opinions are my wife's; I have none. (In my opinion.)

John Connelly
7 Star supporter
7 Star supporter
Posts: 1581
Joined: November 30th, 2003, 12:20 pm

Re: Well it's working again

Post by John Connelly » July 25th, 2017, 11:19 am

I got a batch of catch up emails after the blocked pipe cleared. Now I'm just getting the expected emails when there's a new post on a topic I'm following. Looks like the electronic plumber has made a good job of the pipework :grin:
It's nice to be important but it's more important to be nice :gmb:

Post Reply